Sysadminsblog.com Anything for sysadmins!

21Sep/100

Installing SP1 for Exchange 2010

Just like all the new Microsoft Server installations we start off with the readiness check. During this phase it told me to install several hotfixes. All but one of the hotfixes were downloadable through http://code.msdn.microsoft.com, but you can use the link in the error message of the readiness check.

Error:
Install hotfix Microsoft Knowledge Base article 982867 from http://code.msdn.microsoft.com/KB982867.
Click here for help… http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex28883C&l=0&cl=cp

Error:
This computer requires the update described in Microsoft Knowledge Base article 979744 (http://go.microsoft.com/fwlink/?linkid=3052&kbid=979744). Please install the required update to proceed.
Click here for help… http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex28883C&l=0&cl=cp

Error:
Install hotfix Microsoft Knowledge Base article 983440 from http://code.msdn.microsoft.com/KB983440.
Click here for help… http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex28883C&l=0&cl=cp

Error:
This computer requires the update described in Microsoft Knowledge Base article 977020 (http://support.microsoft.com/kb/977020). Please install the required update to proceed.
Click here for help… http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex28883C&l=0&cl=cp

Warning:
This computer requires the Microsoft Office 2010 Filter Packs. Please install the software from http://go.microsoft.com/fwlink/?LinkID=191548

After installing these hotfixes and the filter pack I rebooted the server. The readiness check was successful and I was able to start the upgrade.

Depending on the number of languages that need to be installed and the overall system speed your upgrade time might be similar to mine; a whopping 24 minutes (second server took 33 minutes).

I actually had no problems what so ever with the upgrade, although I’ve read about problem when upgrading to SP1 with Exchange 2010 and TMG installed (this has been patched as of 1 Sep 2010, see interesting reads).

Interesting reads:

Upgrade from Exchange 2010 RTM to Exchange 2010 SP1 – http://technet.microsoft.com/en-us/library/bb629560.aspx
Exchange 2010 Prerequisites (SP1) – http://technet.microsoft.com/en-us/library/bb691354.aspx
Exchange 2010 SP1 FAQ and Known Issues – http://msexchangeteam.com/archive/2010/09/01/456094.aspx
Problems when installing Exchange 2010 Service Pack 1 on a TMG configured for Mail protection – http://blogs.technet.com/b/isablog/archive/2010/09/01/problems-when-installing-exchange-2010-service-pack-1-on-a-tmg-configured-for-mail-protection.aspx

Be Sociable, Share!

Posted by Mischa Oudhof

Comments (0) Trackbacks (0)

No comments yet.


Leave a comment

No trackbacks yet.